init-repository: mark as requiring perl 5.10
authorRohan McGovern <rohan.mcgovern@nokia.com>
Sun, 15 May 2011 23:54:36 +0000 (09:54 +1000)
committerRohan McGovern <rohan.mcgovern@nokia.com>
Sun, 15 May 2011 23:54:36 +0000 (09:54 +1000)
commit5feaf36fa7c0f306d3987bd20ba4083444eeebf2
tree3c53dc0ac8f0e2f4a8088e05dabf21c1113a5059
parentc85ca381a4cf90e76c6f7e1dd4b9b37fc10ea8ad
init-repository: mark as requiring perl 5.10

This script currently requires perl 5.10, so mark it as such.
init-repository