init-repository: mark as requiring perl 5.10
authorRohan McGovern <rohan.mcgovern@nokia.com>
Sun, 15 May 2011 23:54:36 +0000 (09:54 +1000)
committerRohan McGovern <rohan.mcgovern@nokia.com>
Sun, 15 May 2011 23:54:36 +0000 (09:54 +1000)
This script currently requires perl 5.10, so mark it as such.

init-repository

index 3650aa7..4f9d4af 100755 (executable)
@@ -40,6 +40,7 @@
 ##
 #############################################################################
 
+use v5.10;
 use strict;
 use warnings;