README: Do not take deprecated modules as an example
authorKai Koehne <kai.koehne@qt.io>
Tue, 14 Jun 2016 07:55:03 +0000 (09:55 +0200)
committerLiang Qi <liang.qi@qt.io>
Tue, 14 Jun 2016 16:20:56 +0000 (16:20 +0000)
Task-number: QTBUG-54084
Change-Id: I03c81822a05fb9a3bda975421228b460c2a00fe2
Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
README

diff --git a/README b/README
index 1296931..7781f47 100644 (file)
--- a/README
+++ b/README
@@ -87,11 +87,11 @@ HOW TO BUILD QT5
  default in the build system.
 
  It is possible to build selected modules with their dependencies by doing
- a `make module-<foo>'.  For example, to build only qtscript and qtwebkit,
- and the modules they depend on:
+ a `make module-<foo>'.  For example, to build only qtdeclarative,
+ and the modules it depends on:
 
    ./configure -prefix $PWD/qtbase <license>
-   make -j4 module-qtscript module-qtwebkit
+   make -j4 module-qtdeclarative
 
  This can save a lot of time if you are only interested in a subset of Qt5.